Skip to Content
author's profile photo Former Member
Former Member

Logical system

Hi all,

Can you please help with the below problem.

When the details of the product are looked into,the logical system still points to production.

System copy of production was done into the test system.

I've done

bdlss to convert logical system from production to test but it is still not reflecting.

created relevant logical destinations,

created erp and crm sites

but this still seems to be pointing to production client.

i applied note 765018 initially for another problem.

Regards,

Pratima

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Jan 27, 2008 at 09:44 PM

    Hi,

    We did a copy client and had same issues. Could you please check:

    ->In CRM: look for the table CRMMLSGUID. This should have the logical system name of the R/3 that it is connected to and also the GUID. To check if the GUID is correct cross check with GUID from R/3 table CRMPRLS.

    ->In R/3: Look for the table CRMRFCPAR this will give you all the RFC connections that R3 is connected to. If you want to check whether the CRM RFC value is defined correctly compare it with RFC destination in the Admin Console (smoeac).

    The guids should match if not remove the guid in the CRM system & restart the queue. This will auto assign the logical system guid name from R/3 to the CRM system & input the guid into the CRMMLSGUID table in CRM.

    This should resolve the problem, if not please let me know.

    Good Luck,

    Karuna.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.