Skip to Content
avatar image
Former Member

Compatibility between XI 7.31 dual stack and 7.4 single java stack

Hello sirs,

I was wondering if you could help me with the following. I already have some scenarios created in SAP XI Netweaver 7.31 and exported as tpz file. Now I am thinking about a migration into SAP XI Netweaver 7.4 single java stack. Is this tpz file portable into a new version? Basically what I do is just a mapping from XML into BAPI and consequently into SAP business object IDoc.

Thanks for your answer.

David

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Nov 15, 2017 at 06:59 AM

    Hi David,

    As Muni said the systems are similar. You only need to have into account that you can't have abap-mapping and the configuration is with the ico object and you must use the IDOC_AAE adapter. Think about to go to the last PI version, 7.5 i guess.

    Regards.

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 15, 2017 at 05:48 AM

    yes. it is portable. whatever works in 7.31 should work in 7.4. Error unlikely to happen, though you can fix it.

    Add comment
    10|10000 characters needed characters exceeded