Skip to Content
author's profile photo Former Member
Former Member

Cannot create an asset by using AS01

Dear all,

I am creating an asset by Tcode AS01. it is showing an error as follow:-

E613: You cannot determine the period for the rule 06 to 25.01.2008

and the Fiscal year is 2008 for the calender year Jan 2007 to dec 2007

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 25, 2008 at 01:11 PM

    Hi Govind,

    this problem is probably caused by missing callendar assignments in t-code OAVH. When you create the asset with AS01 you have in it a depreciation key that uses period control 06 (at the start of the year) and this period control must have defined callendar assignment for year 2008. Check also not only 06 but the calendar assignments for the other period controls.

    But OAVH is customizing. I hope you have authorizations for customizing.

    Good luck!

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Govind,

      the periods depend on your Fiscal Year Variant. You should know which FY variand you use. In order to see what is the FY variant in your company code you can see it in

      t-code SPRO-> Financial accounting -> Financial Accounting Global Settings -> Global Parameters for Company code -> Enter Global Parameters

      Once you see which FY variant you use, you can see its calendar assignments for 2008 in OB29. If the calendar assignment is uniform for each year (for example the year begins always on 01.01) you can go to OAVH and directly copy the entries for 2005, 2006 and 2007 to 2008. Also, it is better to do that not only for 2008 but for some more years in the future, otherwise in next year you will experience the same problems. In our system we have

      FV Per Cntrl Name Year Month Day Period

      K4 06 ...... 2008 12 31 (empty)

      However you should do that in development system and import it in quality and productive systems.

      Best regards,

      Lyubomir

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.