Skip to Content
avatar image
Former Member

Using Interactive Forms with Adobe 6.0

Hi

We have created an Interactive Form with Web Dynpro and Lifecycle 7.1. The PDF can be viewed with Adobe 6.0, but an error pops up, saying: "This PDF requires a newer version of Adobe Reader". Is it possible to switch off this warning?

Thank you very much for your help.

Best Regards

Bettina Hepp

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jan 24, 2008 at 12:28 PM

    Hi

    Ok, it says in SAP Note 834573 that you cannot switch off this message.

    Thanks for reading my post.

    Best Regards

    Bettina Hepp

    Add comment
    10|10000 characters needed characters exceeded