Skip to Content

Has anyone else had Lumira 1.31 documents missing after upgrade to 2.0?

Hello,

i am running a 4.1 SP10 Patch 1 install that had Design Studio 1.6 SP5 (16.5.4.1284) and Lumira 1.31.3 BI-Addon (1.31.3.84) installed. We upgraded Design Studio and Lumira to Lumira 2.0 SP2 Patch 1 and the upgrade went well, we can create new 2.0 documents and they show up fine, and we can run existing Design Studio documents.

However, we noticed all of the existing Lumira 1.31 .lums reports that were uploaded to the system are not shown in either the CMC or BI Launchpad. I know there was some information about lums files not being recognized if Lumira 1.31 was not installed previously, but that was for Promotion Management. I figured at a minimum they may show but be agnostic files.

I know right after the upgrade I got an error about a 457 plugin not registered properly when trying to login to the CMC; however, clearing the tomcat work cache got rid of this issue so I didn't think it was related.

Has anyone run into this behavior before?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Nov 11, 2017 at 06:37 PM

    Hi Nathan - following Matthew Shaw's blog, you will need to convert the 1.31

    https://blogs.sap.com/2017/05/19/updating-sap-businessobjects-bi-platform-to-lumira-2.x/

    "

    Lumira 1 to Lumira 2 document conversion

    With your servers now updated to Lumira 2, you will not be able to view any Lumira documents, until you have converted them via the desktop into the new format.

    Please follow SAP Note 2509882 for more details on the steps required."

    Source: Matthew Shaw, SAP

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 11, 2017 at 07:28 PM

    So, I downloaded Lumira Desktop 1.31.8 to and I can see the documents inside the Lumira Desktop application if I browse to those folders, I couldn't under the older 1.31.3 desktop application. But I can't see them if I browse to the same folders in the CMC, so they ARE there, just not visible. Very odd. At least we can get to them and upgrade them which is the important part. Perhaps if I had upgraded to 1.31.8 before I went to 2.0 they would have shown, but I am not going to worry about that now.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 27 at 04:12 AM

    Hello,

    We're having the same issue with 1.31.10 (There is not 1.31 patch 8 available for download, or I couldn't find it, also If there is one, please help me by providing a link).

    under 1.31.10, I don't see the option "save for migration".

    I did install Lumira Discovery, when I try to open the old lumira file, I get the missing Migration flag error.

    Please assist.

    Thank you.

    Add comment
    10|10000 characters needed characters exceeded