Skip to Content

Transportable URL's pointing to WAS applications in VC

Hi all,

in VC we have defined hardcoded url's such as "http://isoappXXX.elia.t:8000/sap/bw/BEx?..." They point to Web Applications built with e.g. the WAD.

When the VC model containing this url is now transported to Production System the prefix of course is not pointing to the correct WAS server which is "isoappYYY..."

It should be possible to replace the fixed prefix by a "symbol" which is resolved at runtime by the WAS server, so it contains always the correct value, whether in dev or in prod.

For the older SAP-IS I know there were such symbols, and I once used them but I lost all trace of this...

Now I have been looking for these symbols for the new WAS and for the new VC context but could not find any doc on this.

How should it be done, or where to find doc on this.

Kind regards.

Hugo

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Jan 23, 2008 at 11:10 AM

    Hi Hugo,

    Are you working with VC 7.0 or Vc 7.1?

    Regards,

    Lisi

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 28, 2008 at 07:45 AM

    I wonder why "userdata" is not, or will not be, available in v7.1 anymore

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.