Skip to Content
author's profile photo Former Member
Former Member

BPC 5.1 Business Process Flows

Has anyone experienced a situation where when you kick off a BPF to load data for example recieve an error stating that the package doesn't exist or you don't have rights to run the package? Using the same login credentials, if I run it directly within Data Manager it runs just fine. This just occurs when the BPF tries to kick off the same process. Any ideas on what may be happening?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 22, 2008 at 11:59 PM

    James,

    I have tried a number of things to get this to work.

    1) Recreated the BPF at least 5 times utilizing the same user ID & Password

    2) Tried the same with the ADMIN user and password

    3) Created a BPF work status

    4) verified via Organize Package Lists that the paths were correct.

    I did have an issue resolving DNS names which we believe are resolved, but this issues has me thinking otherwise.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Try running one of the standard BPF's in ApShell that runs a DM package and see if it works. If it does, then it's something specifc to the BPF you're working with. If not, then it would seem to be something environmental such as the DNS issue you described. I suggest for testing purposes loging into ApShell with the installation service account.

  • author's profile photo Former Member
    Former Member
    Posted on Jan 22, 2008 at 11:51 PM

    Has the package been modified since the BPF was setup? If so, the package may have had a different ID assigned to it (the links are assoicated with the package ID not the name). Have you tried modifying the BPF step by reselecting the package to see if that resolves the issue?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 25, 2008 at 06:03 PM

    Hi Steven,

    I presume you have specified the path to the particular package correctly .. such as "System Files/Admin_Optimize" etc.

    Regards,

    Jonathan

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Stevens,

      Here we go.

      1. Go to Admin console-add new BPF

      2. Add your step as 'data load'

      3. select your step and click next.

      4. Select data manger, select insert file name as system files/import.dtsx

      5. Insert Package name as import.

      6. select your application.

      7. press next and add user as well as team.

      8. Enable BPF.

      9. Press finish.

      if it doesn't work please go to security and add all task inside primary and secondary admin.

      Best Regards

      Shesh

  • author's profile photo Former Member
    Former Member
    Posted on Jan 30, 2008 at 10:45 PM

    As it turns out, I found a bug in 5.1 sp1 that support says should be fixed in SP2.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.