Skip to Content
0
Former Member
Jan 22, 2008 at 08:11 AM

Installation problem

12 Views

Hi all,

I am having some problems with the installation of the saprfc.dll.

I started with the following settings: IIS on Windows XP, PHP 4.4.2 and sap logon installed on the machine (my laptop).

I tried to download several saprfc.dll files but none of them worked. Then, after searching this forum, I found out that the problem should be the mismatch between the saprfc.dll version and my PHP version. Therefore, I upgraded to PHP 4.4.7 and installed the corresponding saprfc.dll.

Still, when running the saprfc_test.php, which comes with the installation package - I am getting the warning message:

Unable to load dynamic library './extensions/php_saprfc.dll'

BTW - I added to my php.ini the following line:

extension=php_saprfc.dll

and I have several other extensions that work fine without any warnings (json, iconv, etc...)

I will appreciate any help

Roy