Skip to Content
author's profile photo Former Member
Former Member

Issue In Asset Transfer

Hi

I have an issue in Asset. I have created an asset in a wrong asset class by mistake. Now I want to transfer the asset value to an asset created in the right asset class. But when I am doing this, the system is transferring the proptionate depreciation calculated to the new asset. Pls suggest

KM

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 21, 2008 at 03:42 PM

    Hi

    It seems that the depreciation key has been configured to calculate the depreciation from the depreciation start key mainatained in the depreciation area. Hence, when you do the asset transfer, the system would post a pro rata depreciation from the depreciation start date to the date of transfer and transfer the same to the new asset. Howver, you can avoid that by changing the depreciation start date to the date of transfer. In such a case, no pro rata depreciation would not be calculated and transferred to the new asset.

    Assign points if the information is useful to you

    Regards

    Sanil Bhandari

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.