Skip to Content
author's profile photo Former Member
Former Member

No selection screen comes up when running a report from portal

hi,

i am facing a problem wherein when i run a particular report from the portal. I do not get any selection screen instead the report in run automatically using an old saved variant. I am not able to find the settings where I can disable this. Any help will be highly appreciated and rewarded with points

thanks.

Jaya

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Posted on Jan 21, 2008 at 10:39 AM

    Open the WAd and goto table properties. There you will see an option Force variable Screen On. Just tick that option.

    Also one thing you cabn try is deleting teh Cache.

    WAD toolbar Tools --> Settings --> Delete Cache. Close WAD and open again

    Edited by: Rakesh Pattani on Jan 21, 2008 11:40 AM

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 21, 2008 at 10:41 AM

    Hi,

    Its only one user thats facing this problem, others do not have this problem . can it still be solved using WAD.

    thanks

    Jaya

    Add a comment
    10|10000 characters needed characters exceeded

    • You might have personalized the variable screen for that user

      After the report executes do you get the option to go back to selection screen??

      If yes, then click on that. Delete all the personalization for the variables.

      I think in the variable selection screen, to the left of the variable name you will see the personalization icon. Right click on that and select Delete Personalization.

      Edited by: Rakesh Pattani on Jan 21, 2008 11:50 AM

      Edited by: Rakesh Pattani on Jan 21, 2008 11:57 AM

  • author's profile photo Former Member
    Former Member
    Posted on Jan 21, 2008 at 11:47 AM

    Hi,

    Once the report is executed, I can go to the selection screen using the filter option to get a selection screen again . unfortunately I cannot get to the selection screen otherwise. Besides I am unable to see a Personalization button on the selection screen

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 21, 2008 at 12:53 PM

    Hi Rakesh,

    Thank you for your effort. Maybe there is some setting for the portal and hence i cant see the personalisation button. Is there any other way out

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Jaya,

      Execute the report, then after executing it click change variable values there check whether the variable is personbalised or not if it is personalised then remove the personalisation and check.

      Regards

      Ram

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.