Skip to Content
author's profile photo Former Member
Former Member

SSFCOMPOSER 189 "No table line started. Output to cell not possible" ...

Hi Guru,

when i run smartform in VF03 & press on Print preview button it doesnt show the output.Can anybody tell me the cause of this error?

Thanks in advance

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 21, 2008 at 09:19 AM

    Hi,

    This sounds like a 4.6C problem, and as I don't have access to 4.6C any more this may be a bit sketchy, but here goes.

    Each text element that is to be displayed in a table has additional fields on the Output Options tab. One is 'Start new line' with line type and then column number. So if your table line (called LINE) has three columns your three text element's attributes would be;

    Text element 1 - Start new line with line type 'LINE'

    Text element 2 - Start new line not checked, Column 2

    Text element 3 - Start new line not checked, Column 3

    To get the error you're seeing, the first text element in the row is missing the 'Start new line' flag.

    Regards,

    Nick

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.