Skip to Content
author's profile photo Former Member
Former Member

Tabstrip control

Hi gurus,

i have created one screen containing two tabs (screen:1000).

If i press tab1 screen 1001 will open and if i press tab2 screen 1002. Both screens have table control (1001 and 1002). My problem is that I am not able to debug the 1st tab in screen 1000. 2nd tab is working fine. Nothing is happening if I press the first screen. It is not going to screen 1001. Screen 1000 is my initial screen.

Excerpts from my code is given below.

PROCESS BEFORE OUTPUT.

CALL SUBSCREEN DIL_MTVW INCLUDING SY-REPID NUMBER.

CALL SUBSCREEN DPL_MTVW INCLUDING SY-REPID NUMBER.

MODULE STATUS_1000.

*

PROCESS AFTER INPUT.

MODULE OUT AT EXIT-COMMAND.

MODULE USER_COMMAND_1000.

*

CALL SUBSCREEN: DIL_MTVW.

CALL SUBSCREEN: DPL_MTVW.

where number(4) type n value '1001'.

Thanks in advance.

Debopriyo

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 21, 2008 at 09:36 AM

    Hi,

    Before coming into screen 1000, did you set the default tab in the tabstrip like: tabstrip-activetab = '1001' .

    Please do that if you haven't done ?

    regards,

    S. Chandra Mouli.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.