Skip to Content
author's profile photo Former Member
Former Member

MDM Login

Hello,

I am working with MDM 5.5 Sp05 and in that in order to access the repositories you need to login.

But when I try to login with the default Username as "Admin" and Password as blank it doesnt gaurantee that it gets logged in every time its shows the error as login failed for repository.

Suggest something

-Karan

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 21, 2008 at 06:23 AM

    Hi Karan,

    Try to unmount repository......... Mount it again......... & then try login with Admin & blank passowrd.

    Thanks,

    Maheshwari.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 21, 2008 at 06:27 AM

    Hi,

    Reinstall the MDM server and its client and restart the services then try to login to withe the Admin user without password.

    hope dis helps you.

    Swapnil

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 21, 2008 at 06:29 AM

    Hi Karan,

    Go to SAP MDM5.5--> Server --> mds.ini, check the login credentials in front of your repository. is this Admin and blank password or something else.

    in mds.ini, Remove the string from password variable in repository context you are using and try to login again.

    rewards if found helpful, feel free to ask any further.

    Regards,

    Alok

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 21, 2008 at 07:07 AM

    Heii,

    Some older repositories used "admin" (lowercase 'a') as the default administrator name. Also, this name can be changed Please make sure you're using the correct name for your repository, and that it's spelled correctly (properly cased).

    Might be this help you.Also mount and unmount the server.

    Please reward if you find it useful.

    Deepak

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 21, 2008 at 07:24 AM

    Hi Karan,

    For accessing a Repository the simple procedure has to be followed. For doing that u dont need to unmount Repository.

    Steps:

    1) Go to console of the Repository . Check the status of the repository. It should be loaded.

    2) If not loaded , load it and then check with the import Manager .It should work.

    3) If still the problem prevails then go back to console again. Unload the repository.Go to admin table .There u will find a tables Roles & Users. Go to Users and then check for the username and password provided there.U can even change the name and password .

    4)After doing this use the same name and password in the import Manager .

    I hope this will help u .

    Please reward points if u find this blog helpful.

    Regards..

    Deepankar.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.