Skip to Content
0

My quality Task - Could not open App

Nov 06, 2017 at 02:42 PM

107

avatar image
Former Member

Hello,

we have implemented the two QM Fiori Apps " Report my quality issue" and "My quality tasks".

All Odata Service

  • QM_TASK_SRV,
  • UI_QM_TASKS

have been activated.

Installed Software

  1. UI FOR EHP7 FOR SAP ERP 6.0 SP Stack 11 (01/2017)
  2. SAP NETWEAVER 7.5 SP Stack 07 (04/2017)
  3. SAP FIORI FRONT-END SERVER 200 SP Stack 06 (02/2017)
  4. EHP8 FOR SAP ERP 6.0 SP Stack 06 (05/2017)

But when i click on Tile My qualtiy Task. Error message "

The App "Report my quality issue" works fine. Only the App "My qualtiy Task" we are not able to get it run.

Can anybody please help to solve the problem.

Is there something we have forget to configure?

Thank you in advance.

Regards

Daniele

error-log-my-quality-tasks.pngerror-log-my-quality-tasks-2.pngodata-service-qm-task-srv.pngodata-service-ui-qm-task.png

10 |10000 characters needed characters left characters exceeded

What are the errors you see in the browser console and gateway error logs while opening My Quality Task?

0
Former Member
saurabh vakil

Hello,

in the gateway Error Log with Transaction /IWFND/ERROR_LOG there is no entry.

This is the error message from the browser Console:

Thank you for your support.

Regards

0
* Please Login or Register to Answer, Follow or Comment.

1 Answer

saurabh vakil Nov 10, 2017 at 09:15 AM
0

These seems like bugs in the UI code of the app. Have you checked for bug fix notes on service marketplace?

Show 3 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Yes, I found this note

2535608 - My Quality Tasks FIORI APP, Could not open

they recommend that the back end must match the front end version.

Our Back End ist on

SAP_APPL 618 SP0006

and Front End

UIEAAP01 100 SP0011

I do not really understand the note, what should we do?

0

According to this note the difference between the front-end and back-end components should be 2. So in your case for UIEAAP01 SP0011 the corresponding back-end component (EA-APPL/SAP_APPL) must be SP13. So you need to consider upgrading the EA-APPL/SAP_APPL to SP13.

0
Former Member

Yes that is right, but the latest SP Stack for EHP8 is SP008. So SP13 is not available. The latest Version is SP0008. I have checked it on the SAP Product Availability Matrix.

There should be another solution for it, because i can not imagine that with the Upgrade to EHP8 the app is not working anymore.

Another Idea how we can solve the issue? Maybe another SAP Note which we have to implement?

0