Skip to Content

SAP3D Visual Enterprise Author: PDF Template Designer and Adobe Acrobat Versions

Nov 06, 2017 at 12:14 PM


avatar image

In the Admin Guide for Visual Enterprise Author 9 I can find the following Adobe Versions for compatibility for the PDF Template Designer:

"Acrobat Professional versions 8.1, 9, 10, or 11 are required to develop custom PDF templates for 3D viewing and interaction"

My Question: What`s about Adobe Acrobat DC ?
Is it also compatible to DC ?

Thank you !

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers