Skip to Content
0

Installation stuck at load resource pool and not giving any error

Nov 09, 2017 at 04:43 PM

593

avatar image

Hi Experts,

I am trying to install “sap_netweaver_as_abap_751_sp02_ase_dev_edition” but it got stuck at “load resource pool /tmp/swpm/resourcepool.xml” can you please let me know how can I resolve this.

FYI.

I am using VM to install SAP where OS is Linux Mint 18.2 and while extraction of zip files it showed me no errors.

Thank you.

Best Regards.

10 |10000 characters needed characters left characters exceeded
Former Member

could you make a "sudo ls -alrt /tmp/" ?

(to know the list of files in the /tmp directory sort by age invert)

and also

"df -h "

(to know the available space free and available)

regards

Fred

0

Hi Frédéric Girod,

Thanks for your too quick response.

Pls, find below screenshot.

I have given almost 150 GB in VM.

Thank you.

Regards.

vm.jpg (121.5 kB)
com.jpg (150.5 kB)
0
Former Member

Hi,

it's very strange.

Maybe you have others errors before the /tmp/sap.... not found

Did you run the install.sh using "sudo" ?

regards

Fred

0

Hi Fred,

I did the download again and again I am getting the error.

Please find the below procedure I am following after Installation of Linux Mint 18.2 I am using commands to execute SAP setup.

1. Adding Shared Folder-> sudo adduser sapvk vboxsf

2. Install C shell-> sudo apt-get install csh

3. Reboot-> reboot

4. Checking IP address-> ifconfig

5. Updating IP address-> sudo nano /etc/hosts

6. Shared Directory-> cd /media/sf_751

7. Initialing SAP Installation-> sudo chmod +x install.sh

8. Starting Installation-> sudo ./install.sh -g

AGAIN it got stuck at after extraction of SWPM.

Pls, refer below-attached screenshots.

I don't know where I am doing wrong because exaction of zip showed no errors.

After analysis I came to know that SWPM exists in part1 can I am again planning to download it again and going to start the setup.

It is strange to me that I am not able to find /tmp/sapinst_instdir file / folder in /tmp.

Can you able to tell me after extraction we need to do any changes in any file?.

Can SAP able to install on Linux Mint 18.2 x64?

As per SAP recommendation, we have to install it in OpenSuse only?

0

Hi Fred,

Pls, find errors also.

0

Hi Fred,

I tried to install SAP on OpenSuse 42.3 and followed every step mentioned in SAP documentation (Guide_ 751_SP02_v1) and after that, it is still showing some error can you please suggested what happened now.

Regards.

sapinst-devlog.txt (456.8 kB)
error-in-suse2.jpg (246.4 kB)
0

Pls, find SAPINST log.

sapinstlog.txt

sapinstlog.txt (378.6 kB)
0
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Tomás Pozo Jan 29 at 04:18 PM
1

Hi Varun Khandelwal,

To avoid that error in the new developer version of netweaver 7.51 you should avoid the graphic mode.

I've just type by terminal ./install.sh and it works.

In the past, I had also the same errors like you because I was trying to install the same way of 7.50 (previous version), but now it works, just download the current trail version of SAP NetWeaver ABAP AS 7.1 SP02 on ASE on the Trials/Downloads section.

After that, they email you with temporary link to download the files

And finally as I told you just avoid the graphic mode.

.

Don't hesitate to contact me if you need any kind of help.

Have a great day.


3.jpg (81.0 kB)
0.jpg (44.4 kB)
1.jpg (143.8 kB)
Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Nov 12, 2017 at 02:38 PM
0

now you seems to have the same issu as this one : https://answers.sap.com/questions/305210/installation-of-npl-failed-error.html?childToView=335722#answer-335722

and there is not the resolution

regards

Fred

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Fred,

So when we can expect the new fix on 751 from SAP on this :(

Please suggest in this case if there is no solution till now. So, can I go with 750 and start the installation of that then it will also give the same issue?

Regards.

Varun

0
Varun Khandelwal Dec 03, 2017 at 07:33 PM
0

Hi Experts,

I have installed SAP on Virtual Machine and instance are running after lots and lots of re-installation.

But I stuck at one place that I am not able to access SAP on my local GUI from VM.

Can you please help me on this.

1> SAP GUI at Local Windows System

2> Error connection to partner '127.0.0.1:3200' broken

3> Local Windows host file

4> VM Network Settings

5> VM Network Port Forwarding

6> VM host

7> VM IP Details

8> VM SAP Instances

Regards

Varun


1.jpg (31.4 kB)
4.jpg (56.3 kB)
9.jpg (53.2 kB)
3.jpg (90.5 kB)
5.jpg (96.6 kB)
7.jpg (58.1 kB)
10.jpg (108.9 kB)
6.jpg (75.5 kB)
Share
10 |10000 characters needed characters left characters exceeded
Julie Plummer
Jan 08 at 09:50 AM
0

Hi Varun,

Thanks for providing this info - very helpful.

This is not actually a problem specific to #ABAP_Trial. Have you tried working through SAP Note 1139596 ?

If that fails, please create a new question in the SAP GUI family forum - you are more likely to get an answer there.

Best wishes

Julie.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Apr 05 at 06:39 AM
0

Hi,

I have installed SAP on mint virtual box and it stuck at one place. i took too long like i am waiting for complete install from two days , i think it struck here from two days.




im using sap_netweaver_as_abap_750_sp02_ase_dev_edition.

Can you please help me on this. Thanks in Advance.


capture001.png (146.3 kB)
Share
10 |10000 characters needed characters left characters exceeded