Skip to Content

Mismatch in GUID between CRMKUNNR and CVI_CUST_LINK

Hello All,

Please note that I am currently working S4HANA Customer-Vendor-Integration and I had created a BP in S4H against which the customer has been created and CVI_CUST_LINK has the entry.

But what I find is that the GUID in CRMKUNNR and CVI_CUST_LINK for the same customer is different.

How to resolve this issue.

Can someone please help me in resolving this.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Nov 08, 2017 at 01:37 PM

    Might want to take a look at this blog:

    https://blogs.sap.com/2017/02/22/business-partner-customer-vendor-integration-s4-hana/

    It was probably not found in your search as it had no S/4HANA tags originally, but apparently it was found by Google based on Business Partner.

    Might also want to search again using one or more of the following:

    https://cse.google.com/cse/home?cx=013447253335410278659:5di2969x5we
    https://www.google.com/cse/home?cx=013447253335410278659:k8ob9ipscwg
    https://onedx.find.sap.com/

    Cheers, Mike (Moderator)
    Add comment
    10|10000 characters needed characters exceeded

  • Nov 10, 2017 at 03:57 PM

    Hi, maybe note 2545498 helps? Sounds at least similar...

    Regards, Ingo Bruß

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 13, 2017 at 03:18 AM

    Hi,

    Please check if a BADI Implementation CVI_MAPPER is activated in your system. This BADI basically copies the GUID from CRMKUNNR to CVI_CUST_LINK. BADI CVI_MAPPER is mandatory if you have CRM attached to your system and BP's are already created in CRM for ECC Customers. You can check Note 2304337 & 2303003 for this BADI implementation.

    Regards,

    Lalit

    Add comment
    10|10000 characters needed characters exceeded