Skip to Content
author's profile photo Former Member
Former Member

Polish characters were replaced by '#'

Hi All,

I am Extracting data from R/3 source system using data source 2LIS_05_Q0ITEM in QM.

hear problem with Notification Item Short Text(FETXT) this field i mapped to ZWFETXT in Info Source ZW2LIS_05_ITEM.

Then this info source Assigned to ODS(ZWQMITM).ODS(ZWQMITM) is Assigned to cube (ZWQM_ITM).

I loaded the data ODS and CUBE also Both are Sucessfully loaded data with 1000 records.

i obsedved data in ODS (ACTIVE & CHANGE LOG) tables and contents all the data showing Correct.

PSA also Showing Correct data.

But Cube level ZWFETXT data showing Wrong. When ever polish characters comes that are replaced by '#' symbol.

Please give me solution how to solve this problem.

i am facing this problem from last week.

Thanks & Regards,

Guna.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 28, 2008 at 02:44 PM

    did you check the allowed characters in spro?

    If not, spro--> business intelligence -->general BI settings --> maintenance of allowed chars.

    derya

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 28, 2008 at 04:07 PM

    Hi..Use Tcode RSKC and the add "Polish" character's here in the list if its not already part of the permitted characters.

    Cheers

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.