Skip to Content
author's profile photo Former Member
Former Member

Problem Viewing DTR Permissions -> Failure getting ACL file

This is an NW04S-SP13 Standalone J2EE with EP and DI Usage Types.

NWDI has been setup using the "ESS Cookbook".

The Dev Conifg was imported from the ESS track and NWDS project was created from the ESS DCs but we could not change any objects.

Looking further, we noticed that we when we were in the DTR Repository browser in NWDS and used the context message to "View Permissions" on any object that we get the message:

"Getting ACL file failedGet object id of version failed"

Did anyone ever see this error message?

TIA ... Bart

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 18, 2008 at 03:06 AM

    Hi Bart,

    Try checking if the DTR server is up and running fine

    Akshatha

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Akshatha,

      Yes, that was the strange thing ... I was using the same user to logon directly to the DTR as I was using from the Development Perspective of NWDS.

      The issue seems to have been solved since I started using a different "client" from NWDS.

      When I reported this problem, I had been using the client "All_Workspaces". It looks like I should have been using the client <SID>_<Trackname>_D.

      When logging in from Dev Perspective of NWDS, it was not clear which client was being use (I didn't choose).

      In looking at the XML files that define those clients, I could see that there were no "mountpoints" for ACLs in "All_Workspaces" like there were in client <SID>+<Trackname>_D.

      Let me know if you have any other insights.

      In any case, this seems to be solved and I will close this thread shortly ... Bart

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.