Skip to Content
avatar image
Former Member

Which version of NWDS should be used after NW migration from 7.31 to 7.5.

Can you please suggest which version of NWDS we should use after NW migration from 7.31 to 7.5.

Currently we are using NWDS 7.31, but after migration of NW to 7.5, will this version of NWDS can be use? I am looking for NWDS 7.4, but not getting its download link.

We have mostly WD Java application, which we have to support after migration too.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Nov 07, 2017 at 08:03 AM

    Hello Div,

    I would always recommend to use the NWDS version that matches your NW version.

    There is no There is no dedicated SAP NW Developer Studio 7.40 but there is one for 750:

    NWDS Download Links

    Best regards

    Frank

    Add comment
    10|10000 characters needed characters exceeded