Skip to Content

BW 3.X iView

Hi all.

I've created a BW iView into the portal.

Into the iView's properties i've said that use a BW system that accepts SSO authentication (the connection test for this system is all OK).

But when I try to see the iView (was copied into a rol that has assigned to a user) I've got the following error:

Session Management will not work!

Please check the DSM log file for details

You can turn off this alert inside 'Support Desk' -> 'SAP Application'

And when i press the OK button a pop up is open asking me for login.

I wanna know how solve/turn off the alert? and how to configure the iView properties for not logging in again.

Regards

Gregory.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 17, 2008 at 06:50 AM

    Hi Gregory,

    Please first make sure that SSO is configured properly,

    According to me SSO is not working in your case.

    To make it confirm create sap transaction Iview, that cantains any transaction from backend system to which SSO is configured, Assign this Iview to User that exists in the back end system login with this user,when clicking on to this iview it should navigate to transaction without asking Login and Password.

    once this is done this specifys that your SSO is configured.

    than your problem will be solved.

    Hope this works.

    please reward points if helpfull.

    Regards.

    Vinit Soni

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 17, 2008 at 07:57 AM

    This problem is caused by the missing domain in the "WAS Host Name" entry field. You have to replace the host name with the fully qualified host name.

    System Administration -> System Configuration -> System Landscape -> Portal Content -> ur system object

    Regards

    Krishna.

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi.

      Thx both for ur answers.

      Krishna, the was host name is already fully qualified and the connection test for WAS is successful.

      Vinit, i did what u say and when i access the transaction iView it doesnt require a login and works fine so i think SSO is working fine.

      Regards.

      Gregory.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.