Skip to Content

Does 1709 require HANA 2.0 or will our current rev V1 122 do?

Hey,

I was wondering if we need to upgrade our HANA DB to V2 if we want to create a tenant for a 1709 Test Installation?

I find conflicting information on this..

PAM says only 2.0. SRC: https://apps.support.sap.com/sap/support/pam?hash=s%3DS%252F4HANA%25201709%26o%3Dmost_viewed%257Cdesc%26st%3Dl%26rpp%3D20%26page%3D1%26pvnr%3D73555000100900001152%26pt%3Dt%257CDB%26ainstnr%3D73555000104900003117%26fclfilter%3D

"Installation Guide for SAP S/4HANA 1709" however says "SAP HANA (supported product versions SAP HANA DATABASE 1.0 and SAP HANA DATABASE 2.0)" SRC: https://help.sap.com/doc/6b11678926d3409bbfea8897cb34d10f/1709%20000/en-US/INST_OP1709.pdf

(on page 13)

So... does it work with our current V1...122 Release?

Regards

Christian

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Nov 07, 2017 at 11:07 AM

    Hello Christian,

    S/4HANA 1709 requires HANA 2.0.

    Best regards

    Frank

    Add comment
    10|10000 characters needed characters exceeded