Skip to Content
0

is that SAP working on issues with PowerBuilder

Nov 06, 2017 at 11:31 AM

126

avatar image
Former Member

First thing to know about PowerBuilder is of course, is there somebody working on issues of PowerBuilder and really serious to fix them?

is there any way i can check what was fixed in PowerBuilder on what date and time?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Patricia Steinhardt
Nov 07, 2017 at 03:03 PM
1

Berka,

SAP PowerBuilder engineering is fixing opened CRs in PB 12.6 only. With each EBF there is a fixed bug txt file included with a name similar to this of each EBF number. EBF26538_NT_I386_Buglist.txt.

There are times when bugs(CRs) have been fixed though and the CRs are not listed in the text file. Most open and fixed CRs can be found by searching the KBAs on the portal. When fixed should have been updated with the build the fix it in.

Pat

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Nov 06, 2017 at 02:23 PM
0

Hi Berka;

For the current release of PowerBuilder and up-to-date fixes, you can check out the Appeon website. Appeon is now developing, supporting and marketing the latest PowerBuilder releases since it took over PB in July, 2016.

Regards ... Chris

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Apr 02 at 10:22 AM
0

I think the "PowerBuilder Classic IDE" is the main work area that should be fixed first.


I am still looking for answer of a question here

https://answers.sap.com/questions/300798/toolbar-disappear-when-ole-control-get-focus.html

Please see if you can help me with a solution for that.

Regards,

Berka Franfert

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Berka,

SAP does not test with other products OLE controls. As PB 12.5 is EOL, please try upgrading to PB 12.6 with the latest EBF. If the problem still occurs, please open a support incident and create a testcase showing the problem. You will also need to provide the Crystal Reports OLE control for testing.

Thanks, Pat

0