Skip to Content
avatar image
Former Member

NW04s ABAP Install Step 17 - FAils

I have the following problem in trying to install Nw2004s at Step 17- Import ABAP.

============================================

Error Messages in Log file:

1. CJS-30022- Program Migrationb Monitor exits with Error Code 103.

2. FC0-00011- The step runMigrationMoniotr with step key.

In SAPINST.LOG Import of Package SAPAPPL2 and SAPSSEXEC Failed

============================================

Few things that I have tried.

1. Tried to replace Java 1.4.2_12 with Java 1.4.2_08 but to no help.

(As per few posts present on the forum, the installation doesn't proceed ahead on Java 1.4.2_08, it fails to find the Java binary)

2. Tried to increase the SGA space but to no help.

3. All the tables on Auto extend Mode.

4. Virtual Memory at 4GB

5. Tried to login through <SID>adm but to no help.

6. The user has all the rights on the machine where the install is happening.

7. As per Frank's advice on one of the posts *.tsk file enties were also changed to ERR but once again to no help.

8. Oracle 10G being used

===========================================

I have been skimming through all the posts on the site but none of the solutions has worked so far.

Would appreciate your responses.

Thanks

Chandan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jan 16, 2008 at 06:09 AM

    Hi Chandan,

    Just try this one :

    In SAPSDIC.tsk file,The objects whose status is err just change it to ok.

    And after that delete the SAPSDIC.tsk.bck file.

    Regards,

    Indu

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Indu,

      The installation has suddenly passed the Import ABAP step now. The only change I did was added Environment variables for Oracle. To be 100% sure of the reason I will reinstall the system again. Hopefully I will be able to try your suggestion as well that time.

      Appreciate your response.

      Cheers

      Chandan