Skip to Content
0

What about replication with CAL instances?

Nov 03, 2017 at 01:11 PM

66

avatar image
Former Member

Hello,

I would like to test the storage and the system replication with 2 SAP S/4HANA instances created on Azure with the CAL. I have already 1 instance running (SAP S/4HANA 1610 FPS01, Fully-Activated Appliance) and I would like to create another S/4HANA instance (the on-premise edition 1610 FPS01 this time) but with a smaller VM size, is it possible?

I don't think so but I didn't find an answer, so I'm asking, you never know...

Also, is it better to create the 2nd instance in the same VNET or to a different VNET?

Thank you. :)

Kind regards.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Stanimir Eisner
Nov 07, 2017 at 09:19 AM
0

Hi Abdelhak,

The 30-day free trial is limited to one instance. So you can have two instances only if they are from two separate and still active trials.

If you plan to connect the two instances, then it will be better to use the same virtual network.

Best regards,

Stanimir

Show 4 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Stanimir,

Alright, that's what I did, but now, I wanted to add the new instance to SAP HANA Studio but the VM running the instance doesn't listen on port 30215 so SAP HANA Studio cannot find it. I have already opened the port on Azure. What can I do?

Thanks.

Kind regards.

0

Hi Abdelhak,

Actually you need to open port 30213 as the HANA DB was set up in MDC mode. For more information see also https://answers.sap.com/questions/109354/hana-studio-is-using-port-3xx15-to-connect-to-hana.html

Best regards,

Stanimir

0

Hi Abdelhak,

I have referenced the other question to let you copy the mode selection in the HANA Studio from the screenshot. The instance number is 02, the host name is the external IP address.

Best regards,

Stanimir

capture.png (194.0 kB)
0
Former Member
Stanimir Eisner

Hi Stanimir,

Thank you, now the DB is added in HANA Studio, but "the status cannot be determined" in HANA Studio, how can I fix that?
And also, how am I supposed to know that the HANA DB was set up in MDC mode? When I deployed my first SAP HANA instance it was not the case.

Thank you.

Kind regards.

0