Skip to Content
author's profile photo Former Member
Former Member

Workflows Urgent!!!!

Hi SDNers

I am trying to launch workflows automatically through import Manager.For this I had assigned the workflow name in Import Manager.The trigger action for my workflow contains all the 4 i.e. Record import, add, update and Manual. My workflow steps contains Start->Process-> Match-> Stop. Its Launching the workflows but I am not able to do any further process. I mean to say when I am Login in as reviewer, its not showing mark as done or undone. Same is with MAtch process also. Its not running matching strategy.

But If I am launching a workflow manually, I am able to the whole process. Even when I am adding a record or updating records workflows are working fine. Its only not working with record Import.

MAXIMUM POINTS WILL BE REWARDED FOR APPROPRIATE SOLUTION.

Regards

Dilmit Kaur Chadha

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 16, 2008 at 06:26 AM

    Hi Dilmit,

    1. Go to worklow stencil (Visio). Put both Assignee user and the send next step to user Id in all steps and save that workflow. It might be the case that matching step is going to other userid, and you are not allowed to perform that step.

    2. You should be the workflow owner,

    Autolaunch = Immediate

    Trigger Action = Record Import

    Active = yes

    3. Check the setting in Import manager Configuration.

    4. Now your workflow should work.

    and if the send next step = any other user id, but you are the workflow owner and launcher then you can right click and assume that you are going to perform next step.

    Rewards if found helpful.

    Regards,

    Alok

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 14, 2008 at 10:57 AM

    Hi Dilmit,

    Steps

    1. Go to the configuration option in import manager --> Import -->Checkout\workflow.

    2. Mention your workflow name.

    3. Now with active workflow object, import the data. Your workflow should run automatically.

    Rewards if found helpful

    Regards,

    Alok

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 14, 2008 at 09:47 AM

    Try adding a dummy process as Review after the match step . Assign that step to urself . After matching wf will be in Review step & will not proceed.

    Regards

    Yogesh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.