Skip to Content
author's profile photo Former Member
Former Member

Upgrading from Iseries 810 (v5r2) to Iseries 520(v5r4) sap 4.6c

We're upgrading our ISeries 810(v5r2) to Iseries 520(v5r4).

WE did a save 21.

Ran restore 23 (omitted libraries qgpl and qusrsys on rstlib)

ALl userprf - configuration - libraries - dlo - authority all were restored.

New kernel library (2291).

When we go to start SAP on iseries (v5r4) it starts and quickly ends.

WE have no logs - nothing gets created.

Please Help

Where's the problem

Thanks

Joe

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 13, 2008 at 04:07 PM

    Hi Joseph,

    unfortunately based on this information, it is not really possible to solve your issue. In my eyes, it will be necessary to logon and check on the issue.

    Regards

    Volker Gueldenpfennig, consolut international ag

    http://www.consolut.de - http://www.4soi.de - http://www.easymarketplace.de

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 20, 2008 at 06:07 AM

    My bet is you forgot about the service table entries. Do a WRKSRVTBLE command on your original system. Scroll down to the services starting with "sap*". Add all sap service entries to the target system with ADDSRVTBLE. Automating this with a little CLP or even Excel to do this beats adding them in manually.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.