Skip to Content
0

GRC 10.1 - is NW 7.5 required?

Nov 01, 2017 at 02:38 PM

51

avatar image

We currently have GRC 10.0 and NW 7.4 installed. I heard that if any of the SAP applications connected to GRC upgraded to NW 7.5 that you had to upgrade to 10.1; that 10.0 wouldn't work with NW 7.5. Is that true? The reason I'm confused is that while reviewing the 10.1 upgrade documents, I saw that NW 7.4 was required.

Any input would be most appreciated!

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Alessandro Banzer
Nov 02, 2017 at 01:30 PM
0

Hi Novella,

If you are on SP10 or higher, the plugins are down-/upward compatible. However, some new AC 10.1 functionalities such as Organization Rule Wizard, Custom User group creation, and EAM DB log collection will not work. However, it's always recommended to have similar support package levels.

Check also note https://launchpad.support.sap.com/#/notes/2308327 and blog https://blogs.sap.com/2015/07/20/grc-systems-compatibility/

Cheers, Alessandro

Share
10 |10000 characters needed characters left characters exceeded