Skip to Content
author's profile photo Former Member
Former Member

NO Preview of Query

Hi everybody,

I have a very strange problem.

As you all know by clicking on "Define / Test Query..." one is after pressing "Execute" able to see a preview of the data the query delivers.

I have a complex model and one of my queries behaves very strange. There is no preview shown.

I don't receive an error.

If I deploy this nested iView as a primary iView, I get a proper output.

Why is the preview empty???

Did somebody make the same experience and knows a solution?

Yours Mark

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 12, 2008 at 12:47 PM

    Hi Mark,

    when you test the query from the Query Designer, do you get any values?

    Best Regards,

    Marcel

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 29, 2008 at 04:03 PM

    Hi Marcel,

    Well, the test or preview window is empty, but an execution delivers values, that's what's so strange.

    Best Regards

    Mark

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.