Skip to Content
avatar image
Former Member

Failed to assign content of solution to BAC element.

Hello:

I am working in a custom integration scenario that involves invoking an external web service from SAP ERP (with Dealer Business Management). This web service is working fine (I tested it with SOAP UI).

I added the external web service and scenario to my solution and also provided the .wsdl file. When I activate either the .wsid or the .csd file I get several Server Messages (errors).

Does anyone know how to solve this? I cant even find the application log mentioned in the warning.

Thanks.

Martín

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Nov 06, 2017 at 07:29 PM

    Hi Anant, thank you very much for your Aswer. Can you please tell me how do I check if BAC is consistent?

    Regarding the other alternative you mentioned (the language related one) I have already checked that because I got to a note that mentioned that the language setting may be causing this problem. Unfortunately that didn't solve this problem.

    Thanks.

    Martín

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 05, 2017 at 04:33 AM

    Dear Martin,

    Can you please recheck if BAC is consistent ? Kindly activate the BAC and do a deploy business configuration.

    OR

    I might happened due to Business Configuration files were created with a PDI User whose Master Language was not set to English. This means these files have their Master Language set to a language that is not English also. This will corrupt the Business Configuration Files.

    If still does not solve it, then create an incident for further investigation.

    Regard

    Anant

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Anant, thank you very much for your Aswer. Can you please tell me how do I check if BAC is consistent?

      Regarding the other alternative you mentioned (the language related one) I have already checked that because I got to a note that mentioned that the language setting may be causing this problem. Unfortunately that didn't solve this problem.

      Thanks.

      Martín