$(function () { pageContext.i18n.modTalk = 'moderation talk'; pageContext.i18n.replyToComment = 'Reply'; pageContext.i18n.modTalkEmpty = 'moderation talk is empty'; pageContext.url.getModTalk = "/comments/%25ID%25/listModTalk.json"; pageContext.url.possibleCommentRecipients = "/comments/%ID%/possibleRecipients.json"; pageContext.url.commentEdit = '/comments/%25ID%25/edit.html'; pageContext.url.commentView = '/comments/%ID%/view.html'; pageContext.i18n.commentVisibility = { 'full': 'Viewable by all users', 'op': 'Viewable by the original poster', 'mod': 'Viewable by moderators', 'opAndMod': 'Viewable by moderators and the original poster', 'other': 'Advanced visibility', 'dialogTitle': 'Comment visibility', 'selectGroups': 'Visible to groups', 'selectOther': 'Other recipients', 'selectOriginalPoster': 'Original poster', 'selectModerators': 'Moderators', 'selectAssignees': 'Asked to answer users' }; pageContext.i18n.commentMenuLabels = { 'comment-edit': 'comments.menu.edit', 'comment-delete': 'comments.menu.delete', 'comment-convert': 'comments.menu.convert' };pageContext.i18n.answer= { bestAnswer: 'Best Answer', controlBar : { accept: 'Accept', unaccept: 'Unaccept', acceptCommand: 'Accept this answer as correct', cancelAcceptedCommand: 'Remove this answers accepted status' } }; window.croles = { u: false, op: false, m: false, og: false, as: false, ag: false, dc: false, doc: false, eo: false, ea: false }; tools.init({ q: { e: false, ew: false, eo: false, r: false, ro: false, d: false, dow: false, fv: false, c: false, co: false, p: false, tm: false , ms: false, mos: false }, n: { f: false, vf: false, vfo: false, vr: false, vro: false, c: false, co: false, vu: false, vd: false, w: false, wo: false, l: false }, c: { e: false, eo: false, d: false, dow: false, ta: false, tao: false, l: false }, a: { e: false, ew: false, eo: false, d: false, dow: false, a: false, aoq: false, ao: false, tc: false, tco: false, p: false, tm: false }, pc: croles }, { tc: true, nsc: true }); commandUtils.initializeLabels(); }); Skip to Content
0

Error while installing SAP ASE. developer edition on windows x64

Oct 17, 2016 at 12:19 PM

189

avatar image

The installation failed with the below error message.

"

The installation failed.

Please check the installer log file "C:\Users\shivanagesh.bodepudi\AppData\Local\Temp\I1476691950\log\ASE_Suite.log" and consult SAP Support at http://service.sap.com. "

When i tried to install the 1st time , same error rised and am able to see the file but unable to figure out whats the error is. I have removed the sap ase and tried again. This time am unable to view the file itself.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

6 Answers

Hakan Haslaman
Oct 17, 2016 at 12:21 PM
0

Hi Shiva,

What was the exact error message in the log file and can you share the content?

Best regards,
Hakan

Share
10 |10000 characters needed characters left characters exceeded
Shiva Nagesh Oct 17, 2016 at 04:44 PM
0


@Hakan, Please find the log attached.

new-text-document.txt


Share
10 |10000 characters needed characters left characters exceeded
Hakan Haslaman
Oct 18, 2016 at 07:26 AM
0

Which ASE version and Windows version you are using?

Show 1 Share
10 |10000 characters needed characters left characters exceeded
sybase ASE 16 (free developer edition)
Windows server 2008 R2 with 64 bit OS
0
Hakan Haslaman
Oct 18, 2016 at 09:26 AM
0

It looks to be a pure ASE installation issue, which have nothing to do with HANA.
I update the additional tags, so colleagues from ASE team can help in your case.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thank you.

0
Dawn Kim
Jan 17, 2017 at 08:28 PM
0

Hi,

I have been seeing a couple of issues with ASE and SDK 16.x installing on Windows 2008 R2. I think there is something it is looking for when you use the gui install.

I suggest you do the following. Open a command prompt as Administrator. Go to the directory from the command line where you have the setup.exe file for the ASE installation.
On the command line type:setupConsole.exe -i console
Please note that it might look like it's hanging but it is not. Give it a few minutes.

Thanks,
Dawn Kim

Share
10 |10000 characters needed characters left characters exceeded
Gaurav Jowhry
Jan 18, 2017 at 01:06 PM
0

Hi Shiva,

I checked the logs and can see the below lines :

DEBUG>>> 10-17-16 19:38:23 : UpdateASEFeatureInstall.getInstalledFeatureList(): Found installed product: SAP Adaptive Server Enterprise
DEBUG>>> 10-17-16 19:38:23 : UpdateASEFeatureInstall.getInstalledFeatureList(): installed 

So It seems the first attempt of Installation left ASE installed on the machine and not uninstalled cleanly.

Can you please check with completely uninstalling the ASE first and then check with reinstallation.

You should also download the Latest ASE version ASE 16 SP02 PL04 HF1.

Hope this will be helpful.

~Gaurav Jowhry

Share
10 |10000 characters needed characters left characters exceeded