Skip to Content
0

Work Order Planned Cost

Nov 02, 2017 at 12:38 PM

129

avatar image

Hi All ,

Planned cost of a specific material is showing up in maintenance order but the actual cost is zero upon posting the material against that order . Price control is S , value of standard price & Per. Unit Price ( Moving average price ) is found to be 0 (zero) & 557 USD respectively . Actual cost is reflecting for other normal material , so there is no issue in configuration . Can anyone please throw some light why system is reading MAP in case of planned cost but not in actual cost .

Thanking you in advance .

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

8 Answers

Peter Atkin Nov 03, 2017 at 07:27 AM
0

Can you please post a screen shot of the following:

  • Order: the plan/act cost report on the Cost tab
  • Order: the Control tab
  • Material: the Accounting 1 screen of the material

.

PeteA

Share
10 |10000 characters needed characters left characters exceeded
Sebastian Lenartowicz Nov 08, 2017 at 04:43 PM
0

Greetings Pranjal,

When you post a Goods Issue, are there any Finance documents generated off the back of the material document - can you check these under MB03 > Accounting Documents?

Under SPRO > Plant Maintenance and Customer Service > Maintenance and Service Processing > Maintenance and Service Orders > Functions and Settings for Order Types > Costing Data for Maintenance and Service Orders > Assign Costing Parameters and Results Analysis Keys (OIOF) - do you have the same Costing Variants assigned to Plan and Actuals for your Plant & Order Type?

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Greetings Sebastian,

Yes, accounting document is generated with value zero & this is alright as the standard price is zero . Also, same costing variant is assigned to Plan and Actuals for your Plant & Order Type .

BR,

0
Pranjal Bora Nov 07, 2017 at 12:28 PM
0

control-tab.jpgHi Pete,

Please find attached relevant snap shot . My question is that why system is reading moving average field in case of planned cost but not in case of actual cost .

Thanking you .cost-report.jpgaccounting-view.jpgmat-posting.jpg


cost-report.jpg (27.5 kB)
mat-posting.jpg (43.6 kB)
control-tab.jpg (76.3 kB)
Share
10 |10000 characters needed characters left characters exceeded
Peter Atkin Nov 08, 2017 at 08:00 AM
0

I've not seen an Accounting 1 screen like that before..

Try adding the same material to a new order and check whether the planned cost is still generated.

PeteA

Share
10 |10000 characters needed characters left characters exceeded
Peter Atkin Nov 07, 2017 at 12:37 PM
0

can we see all of the accounting view on th materia please?

Share
10 |10000 characters needed characters left characters exceeded
Pranjal Bora Nov 08, 2017 at 04:53 AM
0

Hi,

Please find attached the full accounting view 1 .accounting-view.jpg


accounting-view.jpg (138.1 kB)
Share
10 |10000 characters needed characters left characters exceeded
Pranjal Bora Nov 16, 2017 at 04:50 AM
0

Hi Pete,

Even when I am adding the same material to a new order , result is same i.e. showing the planned cost but actual cost is zero .

Thanking you .

Share
10 |10000 characters needed characters left characters exceeded
Peter Atkin Nov 16, 2017 at 07:37 AM
0
Share
10 |10000 characters needed characters left characters exceeded