Skip to Content
avatar image
Former Member

Unable to log in in BI Launch Pad and CMC and also in Manage Servers in CCM after Windows Start?

I am facing a situation where after start of windows operating system, I remain unable to log in to bi launch pad and cmc. Also I am not able to log in through manage server in ccm. In task manager CMS.exe shows running.
When I restart SIA, it allows me to log in. Everything works fine.

I wonder why does not it works fine after windows start and why do I need to restart SIA everytime?
Kindly suggest some help.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Nov 03, 2017 at 10:26 AM

    I found the solution. When the odbc connection is set to "Connect to a running database on another computer" having host as localhost, it works fine and I do not need to restart SIA everytime.
    But when odbc connection is set to "Connect to running database on this computer" , it does not work after windows start up.

    Although I got the solution but can anyone clarify why is it behaving like this?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Denis Konovalov

      SQL anywhere database that comes with BOE.

      Yes, you are right typically it does not need adjustment. But I created a new database under the same database server. Pointed CMS to this new CMS database and that above situation comes up in this case.

  • Nov 02, 2017 at 08:58 AM

    Hi,

    Please share the details of BI version you are referring here, and also, cross check and share the bo logs and windows event viewer logs, to know more details and understand the issue.

    Regards,

    Venkat

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 02, 2017 at 12:44 PM

    I wonder why does not it works fine after windows start and why do I need to restart SIA everytime?

    Make sure SIA service is set to "Auto". Control Panel -> Services -> Server Intelligence Agent -

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 02, 2017 at 05:28 PM

    Could be 2 things :

    1. Your server is very small, so things get very long time to start properly and you do not wait long enough before first login attempt.
    2. Your CMS DB is far and communication to it is very slow.

    Add comment
    10|10000 characters needed characters exceeded