Skip to Content

MSA: writing into activity-note-field always deletes signs at first time

Hello experts,

we use msa50sp6, and we have the problem that when

I start my laptop and then msa and goto an activty-note and want to write further to an existing text, the system deletes the signs of the old text while writing the new one.

When I then press Ins-Key on my keyboard, then I can write

without deleting the old text.

Problem is that I always first have to press the Ins-Key

after starting laptop/msa.

Does anybody know where I can change this behaviour ?

In MS-word this behaviour works correct, it must be a problem of msa.

Best regards

Gerd

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 10, 2008 at 03:28 PM

    Hi,

    what kind of mode does the MSA status bar show after starting MSA? Is it INS or OVR?

    Regards,

    Wolfhard

    PS: It looks a little bit similar to issue 14 of note 1049029 but I assume that this fix is already applied.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 10, 2008 at 03:35 PM

    Hi Wolfhard,

    after starting msa, in status bar there is OVR shown.

    Is it possible to change this on INS standardly while starting msa ?

    I've already applied note 1049029, but the same problem.

    Best regards

    Gerd

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      I assume this mode setting will be taken from OS (or maybe from MSA runtime files?).

      The question is: Does MSA show/retrieve this current mode setting correctly resp. who is changing this mode...

      Does this error also occur without laptop reboot?

      Does this error only occur after changing act notes i.e. otherwise it doesn't happen?

      Regards,

      Wolfhard

  • Posted on Jan 10, 2008 at 04:14 PM

    Hi Wolfhard,

    when I change the mode to Ins, closing/starting msa is now possible

    so that the changes have been saved. But when I reboot the machine and then

    start msa, the mode has changes back to Ovr.

    In msa40 we didn't have this problems, now in 50 we have it.

    The laptops are the same, I think it must be a problem of msa.

    Should I open an OSS-message ? Or can I change the mode so that

    msa starts always with Ins ?

    br

    Gerd

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      if after reboot the application always shows OVR (and also acts accordingly to this setting) but other windows applications are working in INS mode then this indeed seems to be a MSA issue and should be handled by OSS though I am out of any ideas where this setting is retrieved by MSA.

      Regards,

      Wolfhard

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.