Skip to Content
author's profile photo Former Member
Former Member

alignment issues in smartform for ASCIIPRI printer

Hi all,

I am developing an Invoice layout for ASCIIPRI printer. In the main window there are two tables. Both the tables are of equal width, the same as of the main window. Also, the alignment of last column of both the tables is RIGHT-ALIGNED, and the value it carries is a numeric one. The width of the last column of the tables is also the same, ie 4 cm.

Yet when i view the print preview, the alignment of those two values in the last columns of the tables are not the same. The value that is displayed in the latter table is 5-6 chars to the left side to the value above it.

I tried to figure out the reason but haven't achieved nay breakthroughs yet. Any help in this regard will be highly appreciated. Is this anomaly has something to do with the ASCIIPRI printer??

Regards,

Varsha

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 10, 2008 at 10:57 AM

    hi

    check the Data elements assiged to both the fields, trhey may be diffrent,

    assign same Data element to both .

    revart if not solved.

    reward if helpful.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.