Skip to Content
0

After Transport not able to add members or save any members

Nov 04, 2017 at 04:42 PM

38

avatar image
Former Member

We moved the new models to Q system with all the dimensions. When we try to add members it says Error Occurred while saving members.

And the detail error message

Unhandled Error (HTTP Status:500): unmarshal.invalid.xml,

Also it happens for all the dimensions

Do I need to collect the transports again.

I executed the

UJA_REFRESH_DIM_CACHE

for all the new dimensions imported.

I can validate the script logic and see no issues.

I am not able to login into DM and it says Dimension XXX doesn't exist.

So when I try to add a single member in the Dimension it is not allowing me to save and also the same for all other dimensions.

So do I need to retransport everything ? Do anyone faced this issue after transport. Thanks

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Dorra KHEZAMI Nov 05, 2017 at 10:40 AM
-1

Hello,

Maybe this is related to the activation of EnvironmentShell.

Please check KBA

1693703 - BPC: Unhandled Error (HTTP Status 500):unmarshal.invalid.xml when processing a dimension

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Absolutely strange idea to provide intranet links invisible for not SAP employees:

https://i7p.wdf.sap.corp/sap/support/notes/1693703

0
Vadim Kalinin Nov 05, 2017 at 09:54 AM
0

Sorry, but you need to provide some screenshots and additional information.

Share
10 |10000 characters needed characters left characters exceeded