Skip to Content
0

Lumira Discovery & BW - Unable to connect to server

Nov 02, 2017 at 10:21 PM

127

avatar image
Former Member

Hi.

I have recently updated our BI Platform from 4.1 SP06 to 4.2 SP04. I have also installed Lumira 2.0 add-on. Then, I applied SP02 and Patch 1.

In DEV everything is working fine, however I'm having an issue in QAS environment.

I have created a Lumira Discovery document against a Bex Query and save it in the BI Platform. Lumira Discovery is also in SP02 Patch 1.

With the same user (with Administrator rights in BO), when I try to open this Lumira document I get the following error Message: "Unable to connect to server. Try again."

Lumira APS server seems to be working fine and also, this error only occurs when the data source is a Bex Query (I tried several Bex Queries). It works fine when the data source is an universe.

I created the same document using an OLAP connection with a predefined user and password. Same error message.

What is bothering me is the fact that I used a managed connection in Lumira Discovery from the BI platform. Why does this fail within the BI Platform considering that is using the same connection?

Any Ideas?

Thanks,

Yvan

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers