Skip to Content
author's profile photo Former Member
Former Member

stock transport order, delivery not creating

Dear All

I am trying to creating delivery for stock transport order.

i have define the shipping data for the plants where i have assigned an internal customer.

I have assigned the document type UB for supplying and receiving plant.

I have asigned the delivery type NL to document type and issuing plant as well..

Even than when i try to create the delivery using VL10B, the Stock transport PO is not getting displayed for creating deliver..

Is there any other settings to be maintained ..

Regards

Sarfraz

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 09, 2008 at 07:07 AM

    Hi Sarfraz,

    Have you maintained shipping points ans assigned to your plant in following path

    IMG --> Logistic Execution --> Shipping --> Shipping Point and Goods receiving point determination --> Assign shipping points

    Regards

    Vivek Sharma

    -- Reward if helfpul

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.