Skip to Content
author's profile photo Former Member
Former Member

Z Table Field Label Issue

Hello Experts,

I have created a new Ztable and trying to maintain data in that table via SM30. But one of the table's field label (this is a custom field that I have created) is not showing up properly. The field label is showing correctly in both SE11 and SE16 but not on the SM30.

The custom field that I have created is of data type 'DEC', length 3, decimals 2.

Can anybody please let me know why?

Thanks a lot for your help.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 08, 2008 at 03:55 AM

    HI sam,

    for this y can't u creat the entries for the Ztable in SE11 or SE16 . From My point that field is invisible i think . Lets try to creat using these Tr first......

    THX

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 08, 2008 at 03:58 AM

    Friend,

    Check, if your data element assigned with your field is having all the following descriptions.

    Short

    Medium

    Long

    Heading

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 08, 2008 at 06:25 AM

    HI

    Go to SM30 Screen of ur Table and give the Text here itself .

    It should work .

    Hope it Helps.

    Praveen

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.