Skip to Content
author's profile photo Former Member
Former Member

No Application Data Found

Hi,

while exceuting a query in Businee Explorer Query Designer 7 i m getting "No Application Data Found"

when i go and check in infocube and say "display data" i can see data as well as when i do manage i can see GREEN light in the Request tab.

when i run the t-code RSRT for the particular query i still can see "No Application Data Found"

what should i do u get the data

useful answers will be rewarded

Regards

JM

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jan 07, 2008 at 11:52 AM

    Hi John,

    Have you used any restrictions in the query????

    Also try using all the restrictions (used in query) while displaying the data in the cube and see if it displays the data....

    Regards,

    Rakesh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 08, 2008 at 11:47 AM

    Hi,

    Also you can cross check that the request has reporting icon available in the cube.

    Regards,

    Varada

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.