Skip to Content
0

Clickthrough is not working in hybris marketing

Nov 01, 2017 at 07:21 AM

116

avatar image

Dear Friends,

I have executed the campaign with trigger action as CLICK_THROUGH to trigger another Email. We could see the number of clicks information in the Success tab, but the next action to trigger Email is not happening

Can anyone help me on this.

Regards,

Srikar

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

avatar image
Former Member Nov 02, 2017 at 06:19 AM
0

Hi Srikar,

Ideally it should and it is working for me.

Did you select any "Filter Condition" for "Click Through" action.

Thanks and regards,

Dinesh.


click-through.jpg (73.6 kB)
Show 5 Share
10 |10000 characters needed characters left characters exceeded

Hi Dinesh,

Yes the same thing we have selected in the filter condition but not working.

Can u help me any other ideas...Please?

Regards,

srikar

0
Former Member

Hi Srikar,

Can you try again without selecting any value in Filter Condition and test it.

Thanks and regards,

Dinesh.

0

Hi Dinesh,

Yes in filter condition if i select "ANY" Clickthrough is working and if i select specific link its not working

so any idea??

Regards,

Srikar

0
Former Member

Hi Srikar,

I just tested with filter condition for specific link and action executed successfully without any issues.

if it does not work, raise an incident with SAP to analyze the issue.

Thanks and regards,

Dinesh.

0

Hi Dinesh,

Yes I am able to get Clickthrough and thank you very much for ur quick reply.

Regards,

Srikar....

0