Skip to Content

Error in SXMB_MONI

Hi

when i am using sxmb_moni to display message but i am getting "system error occured during persist".

Please guide me how to over come to display xml messages.

Thanks

Santosh

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Posted on Jan 07, 2008 at 07:20 AM

    can u post the error in detail if it is a short dump search for the searchabale term in oss

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 07, 2008 at 08:03 AM

    Hi Santosh,

    1.Have you checked your configuration for interface mapping in the Interface Determination?

    2.if you have activated your interface mapping./

    3.Also check if you are having any problem with cache?

    Check with transaction SXI_CACHE.

    4. check if your mapping program is correct, if you have mapped all the mandatory fields in the mapping.

    5. Try to test your interface mapping with mapping program and without mapping program ,(to check if the problem is with mapping program).

    Also check for step by step procedure of how to archieve and delete messages in XI go through the urls:

    https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/docs/library/uuid/402fae48-0601-0010-3088-85c46a236f50

    *Pls: Reward points if helpful*

    Regards,

    Jyoti

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 07, 2008 at 08:05 AM

    Hi Santhosh,

    I think you would have given the time in the end of execution until as 24:00 of the same day for which you are checking the messages.Try giving the time as 00:00 of the next day if you are checking the messages for that particular day.This might help.

    Thanks and Regards,

    Induja

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 07, 2008 at 09:40 AM

    hi santosh

    please check your message mapping because few days back i too was facing the same error and the solution was that there was some error in my message mapping.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.