Skip to Content
avatar image
Former Member

EP and KM are slow but servers are idle...

Hello

We are running EP7 SP10 on HPUX with oracle.

2 physical server, 2 cpu and 12 GB mem each.

In general portal is slow 4-8 sec from key in to screen updates back. KM is even slower....

it makes no different if one user is working or 300. servers cpu less then 20% , IO is low, memory is OK , no paging...

Java heap set to 3.2 GB using 2.3 - 2.8 with GC from time to time..

I'm using CA-interscope, but could not found any thing that jump to eye.

It looks like system setting that will not let the NW to run freely on the available HW.

IDEA?

TNX

Erez

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Jan 09, 2008 at 03:16 PM

    Hi!

    Without more details of your environment it will be impossible to answer this.

    Potential bottlenecks could be the connections to an LDAP or a backend system. Depending on the kind of navigation you use it may be that every time you strike a key/do a click a query is sent out to LDAP/backend.

    Please check the tracefiles of your servernodes for any kind of timeouts or other unusual messages. Firewalls in between or slow client connections could cause this kind of behavior as well.

    Regards,

    Jörg

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi!

      Are you using lots of roles inheriting stuff from each other?

      To me it seems likely that the checking of the permissions is taking too long.

      Maybe your role-handling needs to be redesigned. I am not an expert in that area though.

      Regards,

      Jörg