Skip to Content
author's profile photo Former Member
Former Member

Creating Segments problem

While working with WE31 segment creation,I have given /BEV1/RPFLD aS Data Element for PSNO,NAME,DEPARTMENT,CITY,COUNTRY Fields.When I save it,error is coming saying 'Data element /BEV1/RPFLD is not active'.Why its showin like that,what to do now?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 06, 2008 at 10:07 PM

    Hi,

    I have created the segment with ur data..Also given data element /BEV1/RPFLD for all the fields..

    It is working fine for me...check whether any space before data element /BEV1/RPFLD

    Regards,

    Maha

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 08, 2008 at 05:44 AM

    hi gopi,

    I have also checked in my system with data element /BEV1/RPFLD.Even iam also getting same porblem.

    I think that standard dataelement is not present in the version which we r using.

    Thanks,

    Srikanth.A

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.