Skip to Content
author's profile photo Former Member
Former Member

J2EE Server not connecting after upgrade failed

Hi experts,

We tried upgrading our EP server to SP13 from the previous SP09 patch level, using JSPM.

After deploying some packages, when it reached JEECORE package, it got failed. But JSPM did not give any error message.

It tried to restart the server. But after restart, the server is not connecting. In the MMC, all the nodes are green showing successful restart. But when I try to access the portal, it is showing an error message as given below:

503 Service Unavailable

SAP WebAS Engine is starting...

If this state does not change within a few minutes,

please contact your system administrator.

Check the recommendations in SAP Notes: 943498, 764417

Message: Dispatcher running but no server connected!

Details: No details available

I checked the trace files.

I saw the following error message

Encomi: failed to connect to sapXXX/3251/Connection refused: connect)#

Can anyone help us out?

It urgent

Points will be rewarded for sure

Thanks alot

Shobin

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jan 06, 2008 at 02:08 PM

    Hi,

    Obviously the J2EE server node either is hanging or it dies. You have to check that in std_server0,out file in the work folder for further error messages.

    Kind regards,

    Tsvetomir

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.