Skip to Content
avatar image
Former Member

SAP Gui 7.10 will not launch

hi, i am new to SAP so any help would be appreciated!

i have had a number of issues recently where upon the installation of SAP gui client 710, it fails to load upon double click!?, there is nothing in the list of processes relating to the GUI that shows it has even launched silently!, i have tried flushing the registry and re-install, i have used SAP sweep, it seems the only viable solution is to re-build said machine and then install the Client!!

any ideas?

thank you in advance

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jan 30, 2008 at 06:30 PM

    I ran into this exact same issue as well after installing Patch 5.

    The solution I found was to install Microsoft Visual C++ 2005 SP1 Redistributable Package (x86) from this website:

    http://www.microsoft.com/downloads/details.aspx?familyid=200B2FD9-AE1A-4A14-984D-389C36F85647&displaylang=en

    Once installed it ran OK.

    Try it out.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      hi

      the installation of CC+ seems to have worked, but it is a varied solution..as in, it works sometimes if you just uninstall SAP Gui, and then install C+, and then SAPGUI, other times, you have to completely take of SAP(Including regedits)SAPSWEEP is a waste of time!!, then install version 6 of SAP GUI and then reinstall C+ and then version 7.10

      either way, its bloody better than having to re-image a machine

      thanks guys