Skip to Content
0

Error Invalid Version while building Fiori client

Oct 31, 2017 at 12:08 PM

9

avatar image
Former Member

Hello All ,

I am getting invalid Version error while building SAP Fiori custom client as per :

https://blogs.sap.com/2016/11/10/sap-fiori-client-sp13/

when use command : node create_fiori_client.js then i am geeting

C:\SAP\MobileSDK3\KapselSDK\apps\fiori_client\node_modules\semver\semver.js:293 throw new TypeError('Invalid Version: ' + version); ^

May i know , how to resolve?

Thanks & Regards,

Kunal Varaiya

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers