Skip to Content

User is unable to load BW Portal Query with their personalised settings (Cache has been cleared)

Nov 01, 2017 at 12:02 PM


avatar image

User is unable to load BW portal query with his settings whilst other users can. Query defaults to settings that are not in the source query. I have cleared the users Cache, and this has not resolved their issue - It appears to only affect this one individual, and exclusively this one query??

Additional info:

I worked with XXX this morning to investigate saving BW reports in the publix “BEx portfolio” tab.

First, XXX saved a customised template into the folder as “ASP JA CG Test 1”. This worked fine for XXX, although when I tried to open it, it opened the same personalisation I always see with Sutton-in-Ashfield.

Secondly, I saved a personalisation from my system called “ASP costs, not inc TP”. This saved fine but when I opened it I got the Sutton-in-Ashfield screen. When Jess opened, she saw the correct screen as I had intended to create.

Whatever 107c personalisation I open, it always reverts back to the Sutton-in-Ashfield screen.

What I make from this is that:

  • 1.The error is personal to my user area and does not appear to directly affect other users
  • 2.The error is localised to opening personalisations. Saving personalisations appears to work fine when other people open them.
  • 3.The error is specific to 107c as I can open and save personalisations on other reports with success

This is what the sees

This is what the user has saved

And this is what the user expects to see

a-sutton.jpg (168.5 kB)
a-test-01.jpg (136.1 kB)
a-test-02.jpg (97.7 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

0 Answers