Skip to Content
0

What is the minimum Hardware that requires to build SAP S/4 HANA 1709?

Oct 30, 2017 at 08:40 AM

756

avatar image

Hi ,

What is the minimum hardware that we can build SAP S/4HANA 1709 on-premise version? For 1709 the recommended DB version is HANA 2.0 and we are planning to build it in a 2 system landscape DB and App Server, where App Server is with Fiori.

Thanks,

Chandrababu

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Frank Schuler
Oct 30, 2017 at 09:27 AM
0

Hello Chandrababu,

Please check Sizing SAP S/4HANA using the Quick Sizer Tool.

Best regards

Frank

Share
10 |10000 characters needed characters left characters exceeded
Michael Healy
Oct 30, 2017 at 08:00 PM
0
Share
10 |10000 characters needed characters left characters exceeded