Skip to Content
avatar image
Former Member

Private Mode

Hi all all my work processes are going in to Private mode & memory areas are getting exhausted .What memory parameters i ned to set.

Thanks in advance

Rahul

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Dec 28, 2007 at 11:16 PM

    Hi,

    There is no longer need to worry about the processes entering PRIV mode, if the following parameter is set "rdisp/max_priv_time". The value of this parameter determines the number of seconds the dialog work process will in PRIV mode. After the mentioned number of seconds, the work process gets automatically gets reset.

    With regards

    Sudha

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 28, 2007 at 12:06 PM

    Hello Rahul,

    Check your extended memory uses. most of the time extended memory uses is almost 100% that's why work process goes in priv mode.

    We faced the same problem in our ECC production server then we increaded this two parameter value

    em/initial_size_MB

    em/max_size_MB

    these are the parameters for extended memory

    Regards

    Subhash

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 28, 2007 at 01:16 PM

    Hello i also had small doubt do i have to set any parameters like ztta/roll_extension or abap/heap_limit plz advice also i=on the following things

    Regs

    Rahul

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Yes, You have to increase the value if you are getting the abap dump like TSV_TNEW* runtime error then check your current parameter value and increase it according your Physical and virtual meory size

      Regards

      Subhash